www.zeroshell.org Forum Index www.zeroshell.org
Linux Distribution for server and embedded devices
 
 SearchSearch  RegisterRegister  UsergroupsUsergroups 
 ProfileProfile  Log inLog in  Log in to check your private messagesPrivate Message 

Search found 14 matches
www.zeroshell.org Forum Index
Author Message
  Topic: v3.8.0 intel wifi 3160 firmware not loading
squigley

Replies: 4
Views: 443

PostForum: ZeroShell   Posted: Fri Jul 21, 2017 5:22 pm   Subject: v3.8.0 intel wifi 3160 firmware not loading
I think error -2 is a "no such file or directory" error.

I suspect you are missing the firmware file for your wifi chip, iwlwifi-3160-17.ucode.

These files are usually under stupid lic ...
  Topic: Move profile between platforms - few weird issues
squigley

Replies: 5
Views: 602

PostForum: ZeroShell   Posted: Tue Jul 18, 2017 6:55 pm   Subject: Move profile between platforms - few weird issues
Continuing to talk to myself..

I tried re-imaging the SD card's non profile partitions, and this made no difference.

For now I have gone back to the x86 system as my router.

I have ordered an ...
  Topic: Move profile between platforms - few weird issues
squigley

Replies: 5
Views: 602

PostForum: ZeroShell   Posted: Thu Jul 06, 2017 6:18 pm   Subject: Move profile between platforms - few weird issues
Replying to myself..

I'm now thinking the issue is with the scripts that surround bringing the VPN up.

When I check the log from starting the VPN, it says that interface VPN00 is down.

I logg ...
  Topic: Move profile between platforms - few weird issues
squigley

Replies: 5
Views: 602

PostForum: ZeroShell   Posted: Fri Jun 30, 2017 6:18 am   Subject: Move profile between platforms - few weird issues
I've just got back to Canada from a 2 week vacation to Australia and have started looking at this again. With exactly the same config on both systems, only one will have the VPN connect. There must be ...
  Topic: Move profile between platforms - few weird issues
squigley

Replies: 5
Views: 602

PostForum: ZeroShell   Posted: Mon Jun 12, 2017 2:23 pm   Subject: Move profile between platforms - few weird issues
So I continued fiddling with no success. Doing a sanity check, I moved the x86 box to another LAN IP, and WAN IPs, and changed the VPN config to exactly match the Raspberry Pi.. The VPNs connect with ...
  Topic: Move profile between platforms - few weird issues
squigley

Replies: 5
Views: 602

PostForum: ZeroShell   Posted: Sun Jun 11, 2017 10:08 pm   Subject: Move profile between platforms - few weird issues
I realised I could connect the LAN interface using the WiFi interface on the Pi, rather than VLAN tagging the single port and just use it for my 4 WAN connections (in /29 subnets), in case that was th ...
  Topic: Move profile between platforms - few weird issues
squigley

Replies: 5
Views: 602

PostForum: ZeroShell   Posted: Sun Jun 11, 2017 9:23 pm   Subject: Move profile between platforms - few weird issues
I bought a Raspberry Pi 3 to replace my x86 system running ZS (3.7.1).

As I have a bunch of config, bonded VPNs, 4 WAN connections, SSL cert, port forwarding etc, I don't want to have to reconfigur ...
  Topic: Zeroshell for Raspberry Pi and Orange Pi
squigley

Replies: 14
Views: 2494

PostForum: ZeroShell   Posted: Sun Jun 11, 2017 5:22 pm   Subject: Zeroshell for Raspberry Pi and Orange Pi
Question: How do you use those Raspberry things as a router? Those have got only one network interface. Do you use USB network card with that?

Or you can use VLAN tags on the single interface, and ...
  Topic: ZS attempting to bring up VPN links over faulty gateways
squigley

Replies: 0
Views: 574

PostForum: VPN   Posted: Wed Oct 19, 2016 3:10 pm   Subject: ZS attempting to bring up VPN links over faulty gateways
I have some unreliable gateways (wireless links), and when they go in a "fault" state as detected by the ping test in net balancer, I would think this should disable attempting to use the ga ...
  Topic: High system CPU, routeupd running multiple times
squigley

Replies: 0
Views: 809

PostForum: Signal a BUG   Posted: Thu Jul 07, 2016 4:01 am   Subject: High system CPU, routeupd running multiple times
I have 4 WAN connections, and I run an openVPN tunnel over each. The system CPU load when running top gets so high that the system can't keep up, and it seems to hang completely (won't respond to ping ...
  Topic: Trying to install Asterisk, Illegal Instruction
squigley

Replies: 2
Views: 7289

PostForum: Asterisk VoIP PBX   Posted: Thu May 26, 2016 9:30 pm   Subject: Trying to install Asterisk, Illegal Instruction
It appears that Asterisk needs to be compiled with BUILD_NATIVE disabled, as it has been compiled for a CPU which is not compatible with the VIA C3. The issue is that this will be a non optimised bina ...
  Topic: Problem with forward chain after power loss
squigley

Replies: 1
Views: 975

PostForum: ZeroShell   Posted: Thu May 26, 2016 8:48 pm   Subject: Problem with forward chain after power loss
I saw some issues like that after my NIC (Compaq ThunderLAN dual port) was making the kernel crash and the system reboot, and it caused some corruption to the filesystem due to the unexpected reboots. ...
  Topic: Frequent ZeroShell crashes, version 3.4.0
squigley

Replies: 5
Views: 1936

PostForum: Signal a BUG   Posted: Thu May 26, 2016 7:59 pm   Subject: Frequent ZeroShell crashes, version 3.4.0
This was happening to me. I had a VGA monitor connected so I would see the kernel crash output. From that I deduced it was being caused by the NIC I had in there, a Compaq ThunderLAN dual port card.
...
  Topic: slow openvpn links - don't use max wan bandwidth available
squigley

Replies: 3
Views: 2360

PostForum: VPN   Posted: Thu May 26, 2016 7:50 pm   Subject: slow openvpn links - don't use max wan bandwidth available
I realise this is 2 years old..

I did some research into this, and apparently, unless you have pretty beefy boxes on both ends of the VPN, using LZO compression will affect the throughput a lot, an ...
 
Page 1 of 1
All times are GMT
Jump to:  


Powered by phpBB © 2001, 2005 phpBB Group