www.zeroshell.org Forum Index www.zeroshell.org
Linux Distribution for server and embedded devices
 
 SearchSearch  RegisterRegister  UsergroupsUsergroups 
 ProfileProfile  Log inLog in  Log in to check your private messagesPrivate Message 

getting stuck

 
Post new topic   Reply to topic    www.zeroshell.org Forum Index -> ZeroShell
View previous topic :: View next topic  
Author Message
sentest



Joined: 23 Feb 2013
Posts: 2

PostPosted: Fri Mar 08, 2013 9:43 pm    Post subject: getting stuck Reply with quote

ok,
let me give you a bit of a hint of how ive got things setup here.

ive got a x86 machine running zeroshell with 8 gbps eth ports.
5 of them have 5 individual vdsl modems which use pppoe to connect to the internet.

each internet connection has 16 static ip's.

ive got one connection comming out of one of the ethernet ports to a 48 port switch, connected to that is a rack of servers.

now i am trying to assign a public ip to these servers (not natted) i cant get it to work no matter what i do ive been trying to solve this for the last 2 weeks and now its getting to me.

can anyone else help me out here
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    www.zeroshell.org Forum Index -> ZeroShell All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2005 phpBB Group