www.zeroshell.org Forum Index www.zeroshell.org
Linux Distribution for server and embedded devices
 
 SearchSearch  RegisterRegister  UsergroupsUsergroups 
 ProfileProfile  Log inLog in  Log in to check your private messagesPrivate Message 

Bridge is lost on reboot

 
Post new topic   Reply to topic    www.zeroshell.org Forum Index -> ZeroShell
View previous topic :: View next topic  
Author Message
Pisys.Net



Joined: 09 Aug 2013
Posts: 1

PostPosted: Fri Aug 09, 2013 4:13 pm    Post subject: Bridge is lost on reboot Reply with quote

Hi

I have a network bridge created between two NICs, and firewall rules applied to them.

Even though I have saved the profile and everything else comes back, the Bridge itself is lost, and the IP address assigned falls back to one of the NICs.
When I save a profile however, you have to enter network information and choose a network adaptor - I cannot choose the Bridge adaptor from here, only eth00 and eth01.

is there a workaround for this? Unfortunately this means if the machine is reboot due to power failure or any other reason, we have to manually add the bridge back in to get internet access again.

Thanks
Ben
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    www.zeroshell.org Forum Index -> ZeroShell All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2005 phpBB Group