www.zeroshell.org Forum Index www.zeroshell.org
Linux Distribution for server and embedded devices
 
 SearchSearch  RegisterRegister  UsergroupsUsergroups 
 ProfileProfile  Log inLog in  Log in to check your private messagesPrivate Message 

Default gateway not on ZS IP subnet - cannot create profile

 
Post new topic   Reply to topic    www.zeroshell.org Forum Index -> ZeroShell
View previous topic :: View next topic  
Author Message
Phcomms



Joined: 14 May 2014
Posts: 1

PostPosted: Wed May 14, 2014 4:34 pm    Post subject: Default gateway not on ZS IP subnet - cannot create profile Reply with quote

We have loaded ZS 3.0.0 on a KVM VPS in a data centre. The data centre uses one default gateway IP for a number of VPS's and the default gateway IP is not on the IP subnet that is allocated to the VPS's. The default gateway is reached by MAC. Apparently this is a standard arrangement.

Our problem is that when we try to create a profile a check is made to see if the default gateway exists on the ZS subnet which in this case it does not hence we cannot create a profile for a working configuration.

Has this problem been met before and is there a work around?
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    www.zeroshell.org Forum Index -> ZeroShell All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2005 phpBB Group