www.zeroshell.org Forum Index www.zeroshell.org
Linux Distribution for server and embedded devices
 
 SearchSearch  RegisterRegister  UsergroupsUsergroups 
 ProfileProfile  Log inLog in  Log in to check your private messagesPrivate Message 

LM Sensors on APU2C4

 
Post new topic   Reply to topic    www.zeroshell.org Forum Index -> ZeroShell
View previous topic :: View next topic  
Author Message
iulyb



Joined: 02 Jun 2016
Posts: 99

PostPosted: Thu Jun 02, 2016 9:54 pm    Post subject: LM Sensors on APU2C4 Reply with quote

Hi,
Just managed to installed ZH on a new and shiny APU2C4 using internal mSATA.

This board is supposed to run hot so I run sensors-detect then sensors will display:

Code:
root@zs ~> sensors
k10temp-pci-00c3
Adapter: PCI adapter
temp1:        +53.4 C  (high = +70.0 C)
                       (crit = +105.0 C, hyst = +104.0 C)

fam15h_power-pci-00c4
Adapter: PCI adapter
power1:           N/A  (crit =   6.00 W)


I tried to use some premade scripts to create a monitor script but they are doing
Code:
cat /sys/class/thermal/thermal_zone1/temp


The closest thing on ZH is /sys/class/thermal/cooling_device
but I cannot find anything about temperature.

Any idea if the temeperature is available somewhere without the need to run sensors ?

As a note, temperature integration on main page would be great feature.
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    www.zeroshell.org Forum Index -> ZeroShell All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2005 phpBB Group