www.zeroshell.org Forum Index www.zeroshell.org
Linux Distribution for server and embedded devices
 
 SearchSearch  RegisterRegister  UsergroupsUsergroups 
 ProfileProfile  Log inLog in  Log in to check your private messagesPrivate Message 

HAVP - DNS error

 
Post new topic   Reply to topic    www.zeroshell.org Forum Index -> ZeroShell
View previous topic :: View next topic  
Author Message
mountainman



Joined: 20 Dec 2012
Posts: 30

PostPosted: Fri Aug 05, 2016 9:09 pm    Post subject: HAVP - DNS error Reply with quote

Quite frequently while browsing, I get:
Quote:
HAVP - DNS error
  HAVP


A DNS error occurred
while opening the page


www.zeroshell.org
Please contact your tech support

Your Company Here Powered by HAVP


Usually (but not always) it seems to happen during times of heavier usage, and usually (but not always) it goes away if I refresh. I'm using the proxy for the blacklist feature. DNS is set to use Google's (8.8.8.8 & 4.4.4.4). Any suggestions?

Dana
Back to top
View user's profile Send private message
mountainman



Joined: 20 Dec 2012
Posts: 30

PostPosted: Fri Aug 19, 2016 1:45 pm    Post subject: Reply with quote

Anybody?
Back to top
View user's profile Send private message
DrmCa



Joined: 12 Apr 2011
Posts: 218

PostPosted: Fri Aug 19, 2016 4:18 pm    Post subject: Reply with quote

This is not the 1st time when I hear about issues with using Google DNS.
You may want to try to replace your servers with OpenDNS and see if the problem goes away.
Back to top
View user's profile Send private message
afroIT



Joined: 23 Oct 2015
Posts: 4

PostPosted: Mon Aug 22, 2016 11:05 am    Post subject: Reply with quote

Same behavior in my case. I am using OpenDNS.

LAN--->local_bind9_DNS_Cache(OpenDNS)--->Zeroshell--->ADSL_Router--->INTERNET

The only factor I have noticed is that it happens usually during heavy usage (high loads) but I still haven't figure out the exact reason.

I do not use ZS for DNS for now, requests are forwarded to a local bind9 server which in turn requests from OpenDNS (208.67.222.222 and 208.67.220.220). But still I have the same error randomly.
Back to top
View user's profile Send private message
mountainman



Joined: 20 Dec 2012
Posts: 30

PostPosted: Sat Jul 08, 2017 12:02 pm    Post subject: Reply with quote

A year later, still the same problem but worse, nobody has any ideas?

I wouldn't use the proxy at all but I need to block high bandwidth sites, but it's getting maddening.
Back to top
View user's profile Send private message
reaperz



Joined: 13 Apr 2012
Posts: 93

PostPosted: Sat Jul 08, 2017 1:38 pm    Post subject: Reply with quote

Hello

Seems you are using wrong DNS servers.

Google DNS servers are: 8.8.8.8 and 8.8.4.4

Also try some other DNS servers, for example your ISP ones.
Back to top
View user's profile Send private message
mountainman



Joined: 20 Dec 2012
Posts: 30

PostPosted: Sat Jul 15, 2017 11:11 pm    Post subject: Reply with quote

reaperz wrote:
Hello

Seems you are using wrong DNS servers.

Google DNS servers are: 8.8.8.8 and 8.8.4.4

Also try some other DNS servers, for example your ISP ones.


8.8.4.4, yes, my mistake.

With my ISP's servers it was worse.

When I get the chance I'm going to try Dansguardian for content filtering so I can turn the HAVP proxy off.
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    www.zeroshell.org Forum Index -> ZeroShell All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2005 phpBB Group