www.zeroshell.org Forum Index www.zeroshell.org
Linux Distribution for server and embedded devices
 
 SearchSearch  RegisterRegister  UsergroupsUsergroups 
 ProfileProfile  Log inLog in  Log in to check your private messagesPrivate Message 

QoS not working in Zeroshell 3.7.1

 
Post new topic   Reply to topic    www.zeroshell.org Forum Index -> Signal a BUG
View previous topic :: View next topic  
Author Message
Josef@Ulsa



Joined: 09 Jun 2017
Posts: 1

PostPosted: Fri Jun 09, 2017 4:08 pm    Post subject: QoS not working in Zeroshell 3.7.1 Reply with quote

Hello everyone,

we recently updated our test Firewall from 3.4.0 to 3.7.1 and upgraded to the newest kernel 4.9.27-ZS-64.
To our surprise QoS is now treating all packages as default class.
Our configuration did not change during the update and is identical to our production environment.

Things we already did:
booting with the 32 bit 4.9.27 kernel
booting with the old 4.4.39 kernel
comparing our classifiers with our active firewall
make sure QoS is enabled on all interfaces

Any insights on this issue would be highly appreciated.

-Josef
Back to top
View user's profile Send private message
iulyb



Joined: 02 Jun 2016
Posts: 89

PostPosted: Tue Jun 27, 2017 9:09 pm    Post subject: Re: QoS not working in Zeroshell 3.7.1 Reply with quote

For me the new kernel didn't bring anything new except problems.
Besides I could not compile any drivers for it it restarts about every 24 hours.
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    www.zeroshell.org Forum Index -> Signal a BUG All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2005 phpBB Group