www.zeroshell.org Forum Index www.zeroshell.org
Linux Distribution for server and embedded devices
 
 SearchSearch  RegisterRegister  UsergroupsUsergroups 
 ProfileProfile  Log inLog in  Log in to check your private messagesPrivate Message 

RDP Problem

 
Post new topic   Reply to topic    www.zeroshell.org Forum Index -> Networking
View previous topic :: View next topic  
Author Message
Semmelbroesel



Joined: 25 Feb 2009
Posts: 17

PostPosted: Mon Sep 27, 2010 10:04 am    Post subject: RDP Problem Reply with quote

Hallo zeroshell pro's,

i have a strange problem in Zeroshell.
I have this Network
2x Internet with DynamicIP ->> Router 192.168.1.1 open Port 3389 route to 192.168.1.200 + Router 192.168.1.2 ->> External ETH00 192.168.1.200 Zeroshell with Load Balancing Internal ETH01 192.168.0.200 ->> Server 192.168.0.240
I route through zeroshell the RDP Port 3389 to the Server 192.168.0.240
ANY / ANY TCP 3389 192.168.0.240:3389
No Firewall entrys, no http Proxy

Often i can't get to the Server, sometimes it works sometimes not.
I get the follow log entry.
11:40:49 [NEW] tcp 6 120 SYN_SENT src=87.175.245.xxx dst=192.168.1.200 sport=58669 dport=3389 [UNREPLIED] src=192.168.0.240 dst=87.175.245.146 sport=3389 dport=58669
11:40:59 [DESTROY] tcp 6 src=87.175.245.146 dst=192.168.1.200 sport=58667 dport=3389 packets=175 bytes=43986 src=192.168.0.240 dst=87.175.245.xxx sport=3389 dport=58667 packets=201 bytes=112469

What is wrong? I hope someone can help me

regards mario
Back to top
View user's profile Send private message
ppalias



Joined: 17 Dec 2008
Posts: 1151
Location: Athens, Greece

PostPosted: Mon Sep 27, 2010 11:41 am    Post subject: Reply with quote

Have you applied Atheling's patch for the load balancing? It looks like some packets follow a different route than the one that used to come from the internet to your server.
Back to top
View user's profile Send private message Yahoo Messenger MSN Messenger
Semmelbroesel



Joined: 25 Feb 2009
Posts: 17

PostPosted: Sun Oct 03, 2010 10:23 pm    Post subject: now it works Reply with quote

Thank you for yout help, now it works perfekt.

Regards Mario
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    www.zeroshell.org Forum Index -> Networking All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2005 phpBB Group