www.zeroshell.org Forum Index www.zeroshell.org
Linux Distribution for server and embedded devices
 
 SearchSearch  RegisterRegister  UsergroupsUsergroups 
 ProfileProfile  Log inLog in  Log in to check your private messagesPrivate Message 

Multiple 3G modems

 
Post new topic   Reply to topic    www.zeroshell.org Forum Index -> ZeroShell
View previous topic :: View next topic  
Author Message
semoca



Joined: 18 Mar 2011
Posts: 2

PostPosted: Fri Mar 18, 2011 4:59 pm    Post subject: Multiple 3G modems Reply with quote

Hi Guys,

I'm trying to get Zeroshell to work with two USB 3G modems as WAN connecitons in order to use Net Balancer later on but I'm having some difficulties.
Hardware:
Alix board 2D3
3G modems: Huawei K4505 & K3765

So far, have been able to connect any of them separately with no problems.
but as soon as I try to connect both, the second one, no matter which one it is, it will just fail.
I've got them switched to modem mode with no problems. but for some reason, it's not setting up the second one properly.
I've just got ttyUSB0-3. The first modem is connected to ttyUSB0 but cannot use any of the rest for the second one.

Can anyone please help me out with this one?

thanks
Back to top
View user's profile Send private message
semoca



Joined: 18 Mar 2011
Posts: 2

PostPosted: Sun Apr 24, 2011 1:02 am    Post subject: Reply with quote

Up
Back to top
View user's profile Send private message
yueng



Joined: 04 May 2011
Posts: 1

PostPosted: Wed May 04, 2011 8:25 pm    Post subject: Reply with quote

semoca wrote:
Up


Hi

I am trying to do the same. Were you able to do it ?. Are ther any other options I can use to do this?.
Back to top
View user's profile Send private message
bungjoe



Joined: 29 May 2012
Posts: 4

PostPosted: Tue May 29, 2012 1:58 am    Post subject: Reply with quote

is everyone has the solution yet? i kinda stump on the same problem here. i'm trying to use huawei ec1261 and bandluxe c170 together but only one of them are detected on the GUI and the representative ttyUSB only created for the first modem.

is there any solution for this?

sorry to revive a dead thread back alive again Confused
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    www.zeroshell.org Forum Index -> ZeroShell All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2005 phpBB Group