www.zeroshell.org Forum Index www.zeroshell.org
Linux Distribution for server and embedded devices
 
 SearchSearch  RegisterRegister  UsergroupsUsergroups 
 ProfileProfile  Log inLog in  Log in to check your private messagesPrivate Message 

B016-Gateway not saved in profile

 
Post new topic   Reply to topic    www.zeroshell.org Forum Index -> Signal a BUG
View previous topic :: View next topic  
Author Message
tbote



Joined: 20 Jan 2012
Posts: 4

PostPosted: Tue May 29, 2012 9:12 am    Post subject: B016-Gateway not saved in profile Reply with quote

Hi

Zeroshell B16 booting from CD.

I've created a profile with default GW 192.168.1.200, configured captive portal, firewall rules, etc, all works ok.

Then move the Zeroshell to another LAN, change the default GW to 192.168.0.2 (and IPs, etc), all works ok. Reboots the box and after that, the default GW seems 192.168.0.2 but really it's using 192.168.1.200. I change to 192.168.0.3, then to 192.168.0.2 and all start to work ok, but when then box reboots, the GW again fails. In the screen appears that it's using the right GW, but really it doesn't.

I've tried this with two boxes, same result.
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    www.zeroshell.org Forum Index -> Signal a BUG All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2005 phpBB Group