www.zeroshell.org Forum Index www.zeroshell.org
Linux Distribution for server and embedded devices
 
 SearchSearch  RegisterRegister  UsergroupsUsergroups 
 ProfileProfile  Log inLog in  Log in to check your private messagesPrivate Message 

Vpn Bonding Big problem

 
Post new topic   Reply to topic    www.zeroshell.org Forum Index -> ZeroShell
View previous topic :: View next topic  
Author Message
sentest



Joined: 23 Feb 2013
Posts: 2

PostPosted: Sat Feb 23, 2013 11:23 pm    Post subject: Vpn Bonding Big problem Reply with quote

Hi there,
this is the setup i have
6 vdsl connections going in via gigabit ethernet ports on zs at home

each connection is 80/30

i have a server in a datacenter with zs running on a 1gbps pipe

now i have created the vpn's and bond0 but its not bonding the speed im getting less than 10mbps upload (when i should be getting 180 - the buffer) and only 72mbps up.
ive been scratching my head for days and im about to explode please help

i forgot to mention ive also created a net balancing rule to use bond0 for all traffic
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    www.zeroshell.org Forum Index -> ZeroShell All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2005 phpBB Group