www.zeroshell.org Forum Index www.zeroshell.org
Linux Distribution for server and embedded devices
 
 SearchSearch  RegisterRegister  UsergroupsUsergroups 
 ProfileProfile  Log inLog in  Log in to check your private messagesPrivate Message 

Wireless Client Station would not connect

 
Post new topic   Reply to topic    www.zeroshell.org Forum Index -> ZeroShell
View previous topic :: View next topic  
Author Message
igork



Joined: 16 Oct 2015
Posts: 29

PostPosted: Fri Oct 16, 2015 6:04 pm    Post subject: Wireless Client Station would not connect Reply with quote

I created Station using WiFi option. When I click "I" for information, it shows me that I have WLAN00 Station with my SSID. Security is WPA-PSK. My Wireless AP that I want to connect to using WPA2-PSK. Not sure if it matters, but description here: http://www.zeroshell.org/wireless-access-point talks about both like they are the same, so I assumed that it would work as one. I cannot select WPA2-PSK when I create the WiFi interface.

After I created this Station, from the Web interface I created the new Bridge and joined my ETH00 (192.168.0.75) and WLAN00 because they should be on the same subnet (192.168.0.0/24).

Am I doing something wrong? Did I miss anything? Can someone help me with this?
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    www.zeroshell.org Forum Index -> ZeroShell All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2005 phpBB Group