www.zeroshell.org Forum Index www.zeroshell.org
Linux Distribution for server and embedded devices
 
 SearchSearch  RegisterRegister  UsergroupsUsergroups 
 ProfileProfile  Log inLog in  Log in to check your private messagesPrivate Message 

Zerotruth does not work in bridge mode

 
Post new topic   Reply to topic    www.zeroshell.org Forum Index -> ZeroTruth
View previous topic :: View next topic  
Author Message
Sergey_Petrov



Joined: 17 May 2016
Posts: 4

PostPosted: Tue May 17, 2016 9:21 am    Post subject: Zerotruth does not work in bridge mode Reply with quote

Hi.
I hope to help.

I have little skill, so I address here.
Topology:
Internet --- TL-R480T+ (NAT, DHCP) ----- zeroshell(eth01 + eth00) --- switch -Wifi AP.

Сonfigured Zeroshel bridge mode (eth00-eth01). All on the same network (192.168.0.0/24).

If you do not include Captive Portal - everything works fine. If you include Captive Portal is 192.168.0.1 unavailable.

What am I doing wrong?

Thank you
Back to top
View user's profile Send private message
Sergey_Petrov



Joined: 17 May 2016
Posts: 4

PostPosted: Thu May 19, 2016 4:43 am    Post subject: Reply with quote

help me
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    www.zeroshell.org Forum Index -> ZeroTruth All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2005 phpBB Group