Reply To: Cann’t connect to Accesspoint

Forums Network Management ZeroShell Cann’t connect to Accesspoint Reply To: Cann’t connect to Accesspoint


That compatibility site say that my 3com (3crdag675b) is compatible.

The problem with the compatibility site is that no one take responsibility of the testing it’s the users that post something saying: Hey my card works… But the post doesn’t tell witch features of the madwifi package he/she had tested.

So I did read the compatibility site and bought a card from a decent manufacturer that another user had stated worked…

Therefore my question again is:

Can you or somebody else name ONE PCI card that is WORKING (multi ssid AP prefereable ABG or BG) detachable antenna.
Please this should not be hard

More info on the card I have…. If it’s possible to get it working i’m willing to try…

Compatibility site say:
Wireless 11a/b/g PCI Adapter (3CRDAG675B)
Chipset: AR5414(802.11a/b/g/turbo) (AR5006XS)
Interface: PCI 3.3v (full & half-height)
Antenna Connector: RP-SMA (RSMA)
Device Information: 168c:001b (rev 01)
Driver Revision: madwifi-trunk-r1325-20051111
Notes: This card seems to be based on AR5006XS despite what lspci says. Turbo mode works fine (tested with iperf and a second, identical card).

But my LSPCI states:
Ethernet controller: Atheros Communications, Inc. AR5413

Could this be the problem that it should load AR5006XS?
One odd thing thoug is that the guy posting that the card worked say that his lspci stated 5414…

My head is spinning PLEASE bring light into this world of strange behaviour

Yours /sodMetaldream