Reply To: [SOLVED] Accesing local servers using the domain name.

Forums Network Management ZeroShell [SOLVED] Accesing local servers using the domain name. Reply To: [SOLVED] Accesing local servers using the domain name.


Hi ppalias, your thougths really help me a lot because force me to do some testing and even If I havent resolved the problem now I really know what the problem is.

So here comes a brief description of the test:

I tried doing again a telnet to port 80 using the ip and one again and I got the next reponse:

301 Moved Permanently

Moved Permanently

The document has moved here.

Apache/2.2.9 (Debian) DAV/2 SVN/1.5.1 PHP/5.2.6-1+lenny3 with Suhosin-Patch mod_ssl/2.2.9 OpenSSL/0.9.8g Server at Sistemas.lan Port 80

The first time I ran the telnet I didnt read the response I just said, Oh it responded! I feel really ashamed 😳

Now I know that my Apache server is always redirecting the requests to and inside my network Zeroshell dont know how to manage that.

I wanted to be completely sure so I opened a new browser and typed and acceded my annonym ftp with no problem. Obviously didnt work.

So the problem (And this time Im sure) is that Zeroshell dont know how take out the request to the internet and return it to So I think atheling aproach was completely correct but theres still something missing in my configuration.

Is there a way for troubleshooting the atheling aproach or could someone help me setting zeroshell DNS to redirect all request directly to I really prefeer atheling aproach cause if at some point I need to add a second server I dont know if theres a way to add dns resolving rules to forward the correct ip to the client depending in ports or application.

Thanks again!!