Reply To: Problems with CF preparing for ZS

Forums Network Management ZeroShell Problems with CF preparing for ZS Reply To: Problems with CF preparing for ZS


@ppalias wrote:

CF is treated like a normal hard disk in terms of partitioning and formating.

It’s not true if CF used via card-reader. Many partition programs just cant c the CF as a drive in that case. When using CF via CF2IDE adapter it is true. But i had problems anyway.
Also I tried to unmount CF before running fdisk/cfdisk but they doesn’t see the CF at all in that case.
Well, maybe it because I’m a lamer in *nix OSes… Maybe its due to SLAX is not the best choice of live Linux for such things. But I bet its all about my CF which got some low-level/system bug due to WinXP admin disk tool’s actions. I got such negative experience with new Transcend 4Gb SD-card (not SDHC!) which loses its initial capacity (thanx again to WinXP admin disk tool’s). Now it’s size is about 3Gb and there is nothing i can do but i tried a few tools like SDFormatter, SDFixCapacity etc. and also i tried to format it using HTPC, smartphone, camera etc.