Reply To: Can’t access a particular site

Forums Network Management ZeroShell Can’t access a particular site Reply To: Can’t access a particular site


@DrmCa wrote:

You would have to perform some diagnostics to troubleshoot this.

1. Can you resolve that site’s name from behind ZS (by the way, are you using ZS as a DNS server)?

on Windows try nslookup or tracert
on Linux try nslookup or traceroute

2. Can you ping the site by name and IP address from behind ZS?

3. Can you telnet into port 80 of the site, once in telnet type ? and you should see something like

HTTP/1.1 400 Bad Request
Content-Type: text/html; charset=us-ascii

#1. Yes, I configured this connection directly (not on ZS) and tried the link is accessible from same connection. In ZS>DNS>OPTIONS> AND ARE SET. Is that right one for DNS??
On Linux I tried traceroute and the below two lines are the result-
1 ( 0.181 ms 0.112 ms 0.106 ms
2 ( 2621.616 ms !H 2621.590 ms !H 2621.560 ms !H

On windows the tracert shows the result –
1 <1 ms <1 ms <1 ms
2 reports: Destination host unreachable.

#2. When I ping this site without using www from ZS the result is -> From icmp_seq=6 Destination Host Unreachable. And once I tried ping with name and the result is ->
64 bytes from ( icmp_seq=72 ttl=51 time=378 ms