Reply To: Can’t access a particular site

Forums Network Management ZeroShell Can’t access a particular site Reply To: Can’t access a particular site


@DrmCa wrote:

@Shiv wrote:

#1. Yes, I configured this connection directly (not on ZS) and tried the link is accessible from same connection. In ZS>DNS>OPTIONS> AND ARE SET. Is that right one for DNS??
On Linux I tried traceroute and the below two lines are the result-
1 ( 0.181 ms 0.112 ms 0.106 ms
2 ( 2621.616 ms !H 2621.590 ms !H 2621.560 ms !H

On windows the tracert shows the result –
1 <1 ms <1 ms <1 ms
2 reports: Destination host unreachable.

#2. When I ping this site without using www from ZS the result is -> From icmp_seq=6 Destination Host Unreachable. And once I tried ping with name and the result is ->
64 bytes from ( icmp_seq=72 ttl=51 time=378 ms

So you want to use OpenDNS, looks like your configuration for ZS DNS is correct.

Is the address you are trying to reach This address belongs to a local block of addresses, it’s not routable and can only be used on the LAN. I am not sure why you want to access that IP address, as it seems that in reality you want to use

This is what I can see:

Server: ****************

Non-authoritative answer:
Address: is the external IP that you should use if you need to access host by IP address.
Try to ping it and it most likely is going to work.

A new thing I have observed. We have three interfaces and one of them has static IP so I added static IP to the relative ETH. This site is not accessible after adding the static IP and when I remove the IP, it is. I checked with balancing rules also but this issue persists. So suggest for this one now.