Re: Re: New release

Forums Network Management ZeroShell New release Re: Re: New release


Ok very bizzarre. I run ZS in a vmware environment. I removed the external NIC from the VM config, run ZS beta11, and remove the eth01 hardware. Shutdown ZS, and add the VM Nic, and restart beta 11 and now everything is fine…

Anyway…it’s working.


@jeremy.haynes wrote:


Thanks for the great product. I really like this fw and recommend it to everyone. I am having a problem with the new version though. I put in the beta11 CD and it runs fine, but ETH01 (which is set to DHCP) doesn’t get an IP address. This is what I see when I disabled and enabled the interface from the console

/root/kerbynet.cgi/scripts/set_dhclient: line 28: 5101 Aborted

when it put in the beta9 CD back in, no problem, I get an IP address and everything is fine.

Any ideas?

Thanks again!

@fulvio wrote:

The new Zeroshell release 1.0.beta11 is available. The main new feature is the Net Balancer that allows to obtain the Load Balancing and Failover of the Internet links such as xDSL and UMTS/HSDPA ones.
The VPN bonding has been improved to allow to increase the bandwidth and stability of Layer 2 links between remote sites.
The 3G Mobile modems are now supported to make Zeroshell to act as UMTS and HSDPA router.
An issue regarding the stability of the web proxy with antivirus has been solved and the overall stability of the system improved.