Alix use without serial?

Forums Network Management ZeroShell Alix use without serial?

  • This topic is empty.
Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
  • #41355

    I am having my first touch to Alix and Zeroshell..

    I have Alix 6b2 with 1GB ZeroShell CF inserted. I dd’d the CF with Ubuntu (1.0.beta11) and creation seemed to succeed OK.

    My question is, can I connect to the board directly with Ethernet, without a serial cable. I already tried 192.168.1.. and 192.168.0.. address ranges with Advanced IP Scanner and WireShark, with no indication of available IP address.

    I am just too impatient to wait for getting the serial cable, so any help would be highly appreciated. Thanks.


    try in http, ssh isn’t allowed in default conf.



    Now it is clear the problem is my CF image.

    I got now a serial cable too and while booting, it stops in the very beginning at the word CRUB. I use ZeroShell-1.0.beta11-ALIX-CompactFlash-1GB.img.gz the same happens with my PC. With my PC, the CD image ZeroShell-1.0.beta11.iso works OK.

    Copying of the CF image with dd seems OK.

    What to do?


    I dd’d to /dev/sdb1 instead of /dev/sdb, that was my problem. Now it works great.

Viewing 4 posts - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.