beta 15 dev

Forums Network Management ZeroShell beta 15 dev

  • This topic is empty.
Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
  • #43085


    1) kernel
    2) L7 KO ๐Ÿ˜ฅ at moment
    3) gcc,make ok
    4) /boot /cdrom ext rw



    I downloaded your image, as the older kernel in the standard image does not support one of my network cards.

    Wrote image to a USB drive, it boots fine and comes up OK, however I can not create a new profile.
    When I try it always claims the LDAP base is malformed.
    This is also the case with the default, and the examples given.
    I’ve tried our correct ldap base, as well as dc=example,dc=com and
    I even tried o= with our real base (Which normally wouldn’t work) and also leaving the field blank.

    There is no default profile listed either, so without any profiles able to exist, I can’t save any settings.

    At this stage I don’t even care if the LDAP features are unused, I’d just like to create a profile to save settings in.

    Any suggestions?



    I suppose no space left on device. HD is more then 1G ? in that case delete hda/sda3 and redo.
    let me know


    link is not available @ megaupload ๐Ÿ™


    I’ll repost this on zshare

    Zshare seemed faster on downloading, around 4Mbit/sec


    in this weekend i’ll post zeroshell x86_64 and another version with kernel 3.0




    download the b16 development at the following link

    This image is based on b16 HD.For installation on a CF or HD at least 2Gb.
    The changes are:

    / boot / cdrom rw
    from the official kernel to to 3.0.7 with PAE enabled and 3.0.7 for x86_64
    Pound 2.5 as reverse proxy and load balancer (
    Python 2.4.6
    Gcc 4.5.2 etc. etc..
    advice in the post boot always run a ldconfig
    I’d like that with the presence of Pound manages integrations to the rules of virtual servers
    Al last but not least:
    “free as in free speech, not as in free beer.” RMS

Viewing 7 posts - 1 through 7 (of 7 total)
  • You must be logged in to reply to this topic.