Booting trouble with alix 3d3 (Solved)

Forums Network Management Embedded Devices Booting trouble with alix 3d3 (Solved)

  • This topic is empty.
Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
  • #42833


    I have install the last version of Zeroshell on cf 4 Go into a alix 3d3.
    Some time i can boot and all run very well, but many time not, it is blocked juste when grub start.
    If zeroshell can boot, I can reboot without problem, but when i stop by power off, 1 time of 20 i can’t boot.

    I have use 3 cf mark and size different, no change.
    I have make bios update (last stable), no change.
    I have set fixed proprieties of hard drive setup for the cf on bios + LBA, no change.
    I have test to boot other OS like voyage-linux or monowall, it can boot every time.

    Any help will be apreciate…

    Sorry for my bad english… Thanks, Dom.



    I don’t know why, the image for alix don’t run well on Alix 3d3, something arround boot loader. This Alix have VGA interface and I have check if the image for i386 PC can be used. It run very fine and at all power on cycle, it can boot correctly.

    I use zeroshell to make a 3G to wifi gateway used for specials events. I’m surprised how many services I can configure…

    It work great now and it is solved for me 😀


Viewing 2 posts - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.