Can't log in on OrangePi One

Forums Network Management ZeroShell Can't log in on OrangePi One

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
  • #65079

    I have burnt ZeroShell-3.7.1A-OPIPC.img.gz and started on OrangePi One

    Zeroshell seems to be the only distro that ships the gc2035.ko driver

    But I can’t login.

    I have tried 3 HDMI monitors:
    – 5″ : can’t read small characters; but after pages of boot logs, it shows menus and blinking cursor.
    – 7″ : no signal
    – 19″ : no signal

    When I plug USB keyboard, before or after boot, can’t get VerNum light. Keyboard does not seem to work.

    I have tried serial consoles at 38400 and 115200, nothing coming in.

    Machine takes an IP; nmap shows ports open: 22 5901 and 6001. SSH does not work with admin/zeroshell. VNC does not even ask password. Don’t think I can use X11.

    I have also altered rc.local, but what I have added does not seem executed (even after enabling the close-by conf file).

    With armbian, board works fine, but armbian does not have the SCI cam driver.


    Forget it.

    Changed USB keyboard; first one had an issue.

    Triple checked serial port pinout, I was wrong.

    Now got access. Case closed.

Viewing 2 posts - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.