do STORAGE and PROFILE menu is refering to the same menu?

Forums Network Management ZeroShell do STORAGE and PROFILE menu is refering to the same menu?

  • This topic is empty.
Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
  • #43072

    Hi All,

    need a little explanation regarding FAQ:
    How can I permanently configure ZeroShell and save information on users, hosts, X.509 certificates, system logs and other objects on the LDAP and Kerberos v5?
    To permanently save data and configurations you must create and activate a database by using the web interface in the section [Setup] -> [Storage]. Obviously, this operation assumes the presence of a storage device such as an IDE or SATA or SCSI disk or a USB device such as Flash Disk. Currently, FireWire devices are not supported.
    A database can be copied online on another disk or backup and restore can occur via the web interface: this is useful, since a database can therefore be moved from a physical server to another without the need for reconfiguration. It is also a quick solution to faults or the migration of services towards updated hardware.

    in the FAQ or documentation it said in setup you can find [Storage] but my zeroshell don’t have that kind of menu…. all i can find is profile, is this the same? confuse…


    You are right, I renamed that menu.



    Hi Fulvio,

    thanks for the reply,

    next question is:
    since I already using storage/profile for the DB and all, but why when i create another REALMS i still can’t use it to create users and etc, so when i activated the captive portal the only one can accessed it is only the I tried to read the kerberos docs given in your web, i guessed i’m still missing something but i don’t know what… can you point me to the right docs, so i can have local authentication for zeroshell with any authentication type? as in return i will translate the docs/guide you given me to indonesian, as always?



    I’m not shure… but, have you check the X.509 tab???…


    Hi Fulvio,

    already did, already solved 😀 thanks for the reply

Viewing 5 posts - 1 through 5 (of 5 total)
  • You must be logged in to reply to this topic.