"Failed to mount the Live CD" [ZS 3.2.x]

Forums Network Management ZeroShell "Failed to mount the Live CD" [ZS 3.2.x]

  • This topic is empty.
Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
  • #44120

    Hello, everybody.
    I have found a problem during boot of 3.2.x LiveCD in order to install a fresh new copy of ZS on a PC.

    Once booted, I receive a “Failed to mount the Live CD” during loading. Please take a look to the picture below I got from verbose setup.

    I tried unsuccesfully:
    – all options #1 to #4 from boot menu
    – both 3.2.0 and 3.2.1 ISO burned by Nero

    Please note that, on the same PC, I also tried a (old) 1.0beta16 CD I already got which was able to completely load without any problem.

    Thank you very much for your help and support.


    ilNebbioso did you get help on this?

    am experiencing the same error


    pip_ke, hello!
    Sorry, it passed a so long time and I personally don’t remember anymore how I workarounded this problem.
    I also completely forgot I posted the question here, otherwise I did post the workaround I found.

    In detail, I don’t remember:
    – if I used a USB version in order to load and then install on the HD or
    – if I used a previous 3.x version of ZS live CD.
    My apologies.


    but eventually it did work?

Viewing 4 posts - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.