Intel Gigabit CT desktop adapter

Forums Network Management Linux and Networking Intel Gigabit CT desktop adapter

  • This topic is empty.
Viewing 1 post (of 1 total)
  • Author
  • #43176


    I use ZS beta 16 and i have problem with Intel Gigabit CT desktop adapter.
    When i run lspci i get this:

    root@zeroshell src> lspci

    01:00.0 Ethernet controller: Intel Corporation 82574L Gigabit Network Connection

    03:02.0 Ethernet controller: Intel Corporation 82541PI Gigabit Ethernet Controller (rev 05)

    Intel CT is this one “82574L”. I dont have a driver for him, i check Intel site and found that i need e1000e driver for it.
    But when i checked the: /lib/modules//kernel/drivers/net/e1000e/e1000e.[k]o

    i found him on the system, also when i try to load the driver i get this msg:

    root@zeroshell e1000e> insmod /lib/modules/
    insmod: error inserting ‘/lib/modules/’: -1 File exists

    also i tried to Compile the original Intel e1000e driver and i get this msg:

    root@zeroshell src> make install
    Makefile:71: *** Kernel header files not in any of the expected locations.
    Makefile:72: *** Install the appropriate kernel development package, e.g.
    Makefile:73: *** kernel-devel, for building kernel modules and try again. Stop.

    The second Intel card is working fine but this one is making me a hard time.
    Can someone please help me make it work? cause im frustrated.


Viewing 1 post (of 1 total)
  • You must be logged in to reply to this topic.