Kernel Panic

Forums Network Management ZeroShell Kernel Panic

  • This topic is empty.
Viewing 1 post (of 1 total)
  • Author
  • #43105

    I’ve been running Zeroshell B13 for a couple of months and I LOVE it. One of my older boxes is dying so I purchased a new system to replace it. I’m booting from the CD, I have a 16GB USB stick, and a 500GB SATA HDD in the system and I can’t get Zeroshell up and running.

    I boot from the CD (i’m using B15 and I’ve tried the B13 CD too) and I get to the boot menu.
    It starts to load then it gets to

    Probing (9) USB and SATA CDROMs to startup the system …

    followed by

    Bootstrap failure
    UDF-fs: No partition found (1)
    No filesystem could mount root, tried: ext3 ext2 iso9660 udf
    Kernel panic – not syncing: VFS: Unable to mount root fs on unknown-block(1,2)

    what am I missing? I’m not great with Linux (obviously), but the other two boxes I have run and work flawlessly!


Viewing 1 post (of 1 total)
  • You must be logged in to reply to this topic.