pppoe can’t connect..

Forums Network Management ZeroShell pppoe can’t connect..

  • This topic is empty.
Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
  • #42773

    i keep getting:

    00:04:23 pppd 2.4.3 started by root, uid 0
    00:04:23 Using interface ppp0
    00:04:23 Connect: ppp0 <--> /dev/pts/0
    00:04:32 Terminating on signal 15
    00:04:32 Modem hangup
    00:04:32 Connection terminated.
    00:04:34 pppd 2.4.3 started by root, uid 0
    00:04:34 Using interface ppp0
    00:04:34 Connect: ppp0 <--> /dev/pts/0
    00:05:05 LCP: timeout sending Config-Requests
    00:05:05 Connection terminated.
    00:05:05 Using interface ppp0
    00:05:05 Connect: ppp0 <--> /dev/pts/1
    00:05:10 tcflush failed: Bad file descriptor
    00:05:10 Exit.

    I can connect with my windows and linux computer on the same cable..
    I typed the correct password.
    Any ideas ?


    anyone else had/has pppoep problems ?


    @VeFeh wrote:

    anyone else had/has pppoep problems ?

    Few times had problem when field service name was left blank.
    I don’t see the real reason but when i write smoething it works…..

    hope this helps


    Thanx for reply!

    I think the problem is with the computer.
    I also tried xubuntu live CD and pppoe-discover fails.
    On three other computers (XP, Vista and ubuntu) it works on the same network port…

    I have tried with 3 different network cards:
    3com 10Mb/s
    TLAN – Compaq 10/100Mb card
    and REALTEK RTL8139.

    Tomorrow I am picking up a new 20 euro computer 🙂


    I have had similar issues from time to time. Usually it is the ISP as it clears up in 5 – 10 mins, other times it is the modem is on its way out, but i have not had a conclusive resolution except it fixes itself.


    I think the problem was with my modem..
    I just took a network card from a computer that didn’t have any problems connecting to the modem..

Viewing 6 posts - 1 through 6 (of 6 total)
  • You must be logged in to reply to this topic.