router trouble urgent

Forums Network Management Bridges and Routers router trouble urgent

  • This topic is empty.
Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
  • #44134

    Hi folks,

    new to Zeroshell. Decided to use it to replace my small office VPN router, an old Netgear FVS which has decided to reboot itself every few hours.. this after a good long life though.

    I’m running Zeroshell on an old dell laptop using the internal NIC for the LAN side and a USB nic for the WAN. My wan service is DSL and I’m using Zeroshell for the PPPoE authentication. The LAN side is NAT’d and I have a few virtual servers setup. Zeroshell is doing my DHCP, but not DNS for clients, which are on a small Active Directory.

    It was all working! Was really impressed, love the bandwidthd feature for watching for “accidental” p2p users, etc.

    The router has stopped fowarding packets after I did three things.
    1. activated the router with the feature code and such..
    2. installed the new kernel
    3. rebooted

    Now it doesn’t route.

    I immediately rebooted with the previous kernel and it still doesn’t work.

    I can ping the device from my LAN side. I can use the web console. I can ping FROM the router utilities page to the WAN.

    Any ideas?

    eth0 – lan (NAT interface)
    eth1 – wan (connected to DSL router)
    ppp1 – PPPoE (set to automatically be the default router after activation)

    Thanks for any help.


    Remove ETH00 from NATted interface, you have to NAT only the ppp, which is your WAN interface (maybe is natted by default, you can check it in Setup, Network, pppX, configure button.
    If you have Natted the ETH00 for other reasons, eg for reach your internal servers via FQDN, but from some hosts which are inside the lan, there are other methods for this.


    Thanks! That fixed it. I wondering if it was a config issue that didn’t take effect until the reboot. What I don’t understand is why it ever worked in the first place.. oh well.. thanks again!

Viewing 3 posts - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.