SNMP and MRTG traffic statistics

Forums Network Management ZeroShell SNMP and MRTG traffic statistics

Viewing 11 posts - 16 through 26 (of 26 total)
  • Author
  • #47798

    udp 0 0 0.0.0 * 8069/snmp

    when I snmpwalk -c public -v2c I get
    no more variables left in this mib view


    Here is exactly what is in my config file

    com2sec local public
    com2sec netw public

    group MyROGroup v1 local
    group MyROGroup v2c local
    group MyROGroup usm local

    group MyROGroup2 v1 netw
    group MyROGroup2 v2c netw
    group MyROGroup2 usm netwl

    view all included .1 80

    access MyROGroup “” any noauth exact all none none
    access MyROGroup2 “” any noauth exact all none none

    syslocation MyLocation
    syscontact Me

    I added an entry to allow people on the subnet to query the server, and one for the server itself.

    I do not think its a firewall issue.


    Hello Everyone,

    I test ZS since few days and I would like to know if we could have QOS datas by SNMP ?
    Or we need to activate it by licensing ?



    Setting this in the snmpd.conf just works and it’s simple (4 lines), secure (read only access), and private (can only be accessed from your remote server)


    cd /Database
    tar xvfz net-snmp-

    Config in /Database/opt/x.x/packages/share/snmp/snmpd.conf

    #Name of ro community and the authorized IP
    rocommunity zscom

    syslocation "Location"

    disk / 10%

    Remember that you will have to add the startup scripts that tamws posted in /Database/var/register/system/startup/rc.pre

    # Start the SNMP Service

    What is the BA(Command)?
    I have tried:
    cd BA16
    cd BARC1
    cd BA2.0.RC1
    cd RC1
    cd 2.0.RC1

    None of them work, so I cannot complete the install of the SNMP feature.

    Please help….

    Command Listed Below:

    cd /Database
    tar xvfz net-snmp-


    There’s no BA commands in this case because the package is not totally integrated.
    To enable it on startup the lines have to be added into /Database/var/register/system/startup/rc.pre


    Thank you for your responce, but I am still confused.
    I am not a Linux Admin; I just play one on TV…

    What is the command line that I would add?

    Is the Start Command: /Database/var/register/system/startup/rc.pre


    Am I putting the Start-Up command in the Script: /Database/var/register/system/startup/rc.pre

    I have already created the Cron Job: “SNMP Service
    SNMPCONFPATH”, and I added the command: Database/opt/x.x/packages/share/snmp/

    I am still unable to access the log using a SNMP Client on my Windows computer.

    Is there something special I need to do or a special way to configure the SNMP Client that is installon on my Windows Box?


    Hi fulvio

    It seems this forum is to old. Just want to ask if the snmp already include in zeroshell version 3.4.0? or do I still need to follow this setup you give to install snmp?



    Seems like there is SNMP package for newer Zeroshell. But I have not tried it, cause the old system still works!


    I check in my new version of zeroshell. it is not yet included in the package but still need to install the package. problem there is error in installing the Add-on. >> Operation not allowed without a valid Repository Subscription


    I would like to install the snmp package to monitor it with a zabbix server. I have a zeroshell installed on a virtual machine in proxmox with 3 internet links which I want to balance.

Viewing 11 posts - 16 through 26 (of 26 total)
  • You must be logged in to reply to this topic.