SOLVED Statistical Network Graphics WARNING!!!!! SOLVED

Forums Network Management ZeroShell SOLVED Statistical Network Graphics WARNING!!!!! SOLVED

  • This topic is empty.
Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
  • #41620

    I installed new C110 MRTG update and lost almost all my logs and can’t get them back…

    ZS without update c110

    ZS with update c110

    Oh yes and this logs that you see change. On this picture (second one) you can see sshd or krb5kdc for example but sometimes they are not there only ConnTrack and sometimes there is only Administration……..ect.
    And of course they are empty and they should’t be.

    I am not sure if it’s a bug or something I did……….
    Maybe because I didn’t activate the update……
    I would really like my logs back


    Why do you show 2 screenshots related to 2 different hosts ( and
    In any case, I do not think that what you describe is due to the statistic package.
    Do not forget that Zeroshell automatically deletes the logs if the profile disk space is not enough.



    I have 7 different setups of ZS and I don’t apply updates on all of them at once.
    I used one of my servers as a test. The server I used had at that time all of the logs and it had more free space than other ones.
    Since I made an update I lost almost all logs.
    This is a picture of a host with C110 update and as you can see it has 2GB CF card and 24% of free space. No more logs.
    This is a picture of a host without C110 update and as you can see it has 4GB CF card and 14% of free space. Still have my logs.

    I still have logs on the host without C110.

    I am not inclined to say that the problem is C110 but the fact remains I did have all the logs before the update.

    If you have any other idea why I lost my logs i would like to know. Also I am prepared to test the update on another of my servers and make pictures before and after if you think it is necessary.

    Thanks for the reply.


    The problem is that your profile space is too full.
    Please unckeck the flag

    [Logs][Configure][Delete the oldest logs]

    This option acts if the used space is greater than the 85%. Please post the syslog logs in which we can see if the logmanager has deleted something.



    I wanted to double check my setup, an so I did.
    The threshold you mentioned is set at 89%.

    As I already said I have the logs on a host with 14% of free space and lost logs on a host with 24% of free space and I had the logs before the update.

    I will try and experiment with the C110 on another machine but I had to make a clean install without C110 to get the logs back.

    Thanks for the time to reply.
    I will post back with the result.


    Please, post the syslogd log of the host you lost the logs.



    Sorry for the late reply.

    No syslogd when I reinstalled the ZS I lost it, but there wasn’t anything about logs beeing deleted.

    Since then I tested C110 on 3 other installations and I didn’t lose logs. I tried every possible variant of installation that I usually do but “no luck”.

    So I suppose that either I did something wrong or the installation was bad.

    I can confirm that C110 is safe (no mentioned lost of logs) to use although i didn’t activate it.

    Sorry Fluvio for the false alarm. I felt pretty disturbed when i saw my logs gone. And of course it is always easier to blame someone else.


Viewing 7 posts - 1 through 7 (of 7 total)
  • You must be logged in to reply to this topic.