{Solved}Port forwarding issues in multiwan configuration

Forums Network Management ZeroShell {Solved}Port forwarding issues in multiwan configuration

  • This topic is empty.
Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
  • #42190

    First thank you for a wonderful product. 🙂 That is the situation:

    I have 2 ISP – one with smaller bandwidth have the static IP (ETH01), and is used to provide email, web services to the internet, also the remote users use it to get connected into our terminal server(ETH00), the second one is high speed cable connection{ETH02) I’m trying to use to get my office computer connected thru.
    I setup this using network balancer (in failover mode) , the ETH01, ETH02 are behind NAT etch, I succeed in that and everything is working except the port forwarding.
    When the local network (ETH00) are connected to the internet thru the ETH02, the packets forwarded from internet thru ETH01 to ETH00 doesn’t return back to ETH01,
    When the local network ETH00 is connected thru ETH01, the packets get forwarded correctly.( ETH01->ETH00->ETH01).
    Sorry for my English. Please help


    Apart from port forwarding you have to create Net Balancing rules to send the traffic of http, mail, terminal through ETH01 and the rest of the traffic will be sent automatically through ETH02 which is your active WAN connection.


    Thank you for replying, I did created the rules, now I’m going to sleep (its 1:00 am over here).
    I will post all the settings tomorrow. Thanks again 🙂


    With respect to traffic coming in from one WAN to a server on the LAN then having the return packets take the other WAN: Zeroshell Release 1.0.beta12 is broken. It is also broken with regards to having traffic routing and shaping working at the same time. All this because of the way it handles connection marking on the packets.

    I’ve submitted patches to fix this and been told they will be included in the next release. But I don’t know when that release will occur.

    In the mean time, I can get you my patched files and walk you through the installation of them. Since we are in the same time zone we could probably coordinate this off line. I think the private message facility on this forum is working (never tried it) but if you’d like me to get back to you on this, then PM me.


    Thank you atheling. I’l PM you. I uploaded a pdf file with the problem description and all the ZeroShell settings screenshots to deposit.com


    Thank you all!


    Atheling fix work!

    No more issues with my setup.

    Thanks everybody, and thank you Atheling!


    Vasiliy K

Viewing 6 posts - 1 through 6 (of 6 total)
  • You must be logged in to reply to this topic.