Unable to Copy or Backup Active Database

Forums Network Management Signal a BUG Unable to Copy or Backup Active Database

  • This topic is empty.
Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
  • #41697

    The system will not Backup or Copy an Active Database.
    I have to take the network offline, Deactivate the database, Copy and Backup the Database.

    I have not had this issue with any other version of your Magnificent software.

    I cannot say it enough, I love ZS.


    I can use use Backup button without problems. Just upgraded to ZS beta12. Maybe something wrong with your configuration?


    I am using the latest version (ZS beta12).
    It is installed on a net5501 with 500Mhz & 512Mb Memory.

    I created a profile in the default Partition.
    I can backup a Database that is NOT ACTIVE.
    I can copy a Database that is NOT ACTIVE.
    I cannot Backup or Copy a Database that IS ACTIVE.

    Also, it will not accept a Database restore.

    It starts to download the Backup at 55.1kbs and never moves beyond that.
    In fact, all it downloads is 55.1kb of the file, then is times out.

    It starts to Copy the profile until it times out.

    I have reloaded the ZS image onto the SanDisk-II for a total of 5 times, with the same result every time I try to Restore, Backup, & or Copy.


    I researched the issue as much as I can and found that after creating QoS settings, I loose the ability to Backup an Active Database.

    When I remove all QoS setting and am still not able to backup the Database.

    It seems to me that once QoS is setup it locks the Database (as least my database) and it is not able to be backed up.


    I’m using the 1.0beta12 release and I have QoS enabled. I just tried a profile database backup and it worked fine.

    By your description of the problem (starts, but doesn’t finish) I’m inclined to think this is a browser or network issue and not a particular ZS issue.

    Have you tried backing up from different browsers or a different PC?

    I’m using Firefox 3.x which seems to work fine. Maybe give that a shot if you’re using something else.

    If you’re using IE 8, there are a lot of compatibility issues with numerous sites. You might want to play with IE 8’s compatibility mode settings (also make sure you have the FULL compatibility mode addon pack installed).

    Anyway, that’s what came to mind when you described your problem. I’ve seen that a lot here. Keeping browser versions and settings compatible with all the sites and portals we use is a constant hassle.


    Hi I am experiencing the exact same problem. I am using beta12 and tried both IE and Firefox and the backup did not work until the profile is deactivated. There seems to be some file lock issue.

    On a side note, I was able to copy the profile although it took over an hour which is not normal.

    Any suggestions?


    I read on the Italian forum that the backup does not work with the proxy enabled.

    you can disable before backup and enable after.



    yes that worked for me after disabling the proxy, thanks for the suggestion.

Viewing 8 posts - 1 through 8 (of 8 total)
  • You must be logged in to reply to this topic.