USB Boot stuck

Forums Network Management ZeroShell USB Boot stuck

  • This topic is empty.
Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
  • #41048

    Hi Fulvio and ZS users, first of all I would like to thank you for this very good distribution, is very efficient and practical.

    I test ZS booting from CD and storing the datafiles at a Pendrive, with great success, but I had a problem starting it from a harddisk, The command I issue was:

    dd if=ZeroShell-1.0.beta9-USB-1GB.img of=/dev/sda

    The partitions where written successfully and the boot record work nicelly, but when the boot is in the USB device recongnition, it recongnize my pendrive perfectly and stops the loading at:

    sd 0:0:0:0: Attached scsi removable disk sda
    sd 0:0:0:0: Attached scsi generic sg0 type 0

    after that, nothing happens.. ❓ ❓ ❓

    All the previous booting works perfectly and is so strange that it boots really well also on CD.

    Thanks for this wonderful tool, I hope you guys can help on this.

    Greetings from Chile πŸ˜‰


    I think that could be the chipset of your motherboard that needs of an addition kernel module to manage the USB devices.
    Could you try your bootable USB pen drive with another motherboard?



    Well… I tried to boot it in another computer from a USB stick, with no luck… I came back to the original machine but instead of booting it from the hard disk I tried the USB and it worked.. 😯

    Apparently I had some issues loading the root filesystem to RAM, since is the next step after the scsi discovery for the configurations.

    Anyway I’ll use it like this, and we will see if a very expected new release works better on the hard disk.

    Thanks again for this wonderful tool Fulvio, congratulations and keep on it!!!




Viewing 4 posts - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.