WiFi N300 speed issue

Forums Network Management Signal a BUG WiFi N300 speed issue

  • This topic is empty.
Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
  • #44940

    Hello everybody! I’ve been using Zeroshell for a few months and I think that is a good software for homemade routers, easy to configure, and that, but I notice a issue in the wireless speed, I’m using a laptop with Zeroshell installed, and a USB WLAN Adapter (TP-LINK WN822N v3 300mbps with an Atheros 9287 and 7010 chipset), I’m using the laptop as a Wireless router (for copy some media between computers in Wireless and use the internet) the problem that noticed is the maximum speed link is 65mbps, I tried all but nothing successfully, and the other thing is that the 65mbps isn’t used at all, I’m getting maximum around 5mb/s (45mbps), I changed the speed link to 54mbps , and the maximum speed had slowed when I copy a file from the computer in the WAN, to the wifi-connected computer, I slowed down the link to 54mbps, and got speeds of 3mb/s, so I don’t know what is happening, the other thing is that I don’t have a extreme ping, is ever 1ms or <1ms of ping. I tried all, but nothing successfully. I hope that you can help me please :cry:

    Thank you 😀


    Zeroshell is very outdated when it comes to wireless. After a lot of tinkering I was able to setup 11.n with 144 Mb/s and 11.ac with 360 Mb/s
    You will need a new version of hostpad and a different config plus a patch of current software.
    Here is a howto:

Viewing 2 posts - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.