Windows can’t connect to wireless networks

Forums Network Management Wireless Networks Windows can’t connect to wireless networks

  • This topic is empty.
Viewing 1 post (of 1 total)
  • Author
  • #42547

    Hi – I found this site while stumbling about with google, attempting to fix the problem I’ve been having with my wireless on my laptop. Normally, I’m the type of person who likes to figure out problems for themselves, but in this case, I’m flat out of ideas.

    When I got my laptop, it came with Intel PROSet/Wireless, and this was the default application to manage wireless networks/profiles, etc, as opposed to “Wireless Network Connection 3” thing that comes with XP. I had no problems with the Intel application and connecting to wireless networks.

    However, at my university, the only secure network is 802.1x based. The clients recommended by the university are Alfa and Ariss (which I currently have) as well as some others (which cost money). Alfa and Ariss does not work with the Intel application, and requires the default XP wireless manager to work, so I have to switch over to using windows to manage my wireless connections/networks. And this is where there is a problem.

    Using windows, I can’t connect to any wireless networks whatsoever, even ones that I can successfully connect to with Intel, such as my home network. I tried deleting all the old profiles and recreating them, that didn’t work. I tried removing any security features from the home wireless network, to see if there was a problem with that, but it still wouldn’t connect.

    So I’m in a situation right now where with the Intel, I can connect to my home network (WPA-2, AES, PSK), however, Windows will not connect no matter what, even with WEP, or no encryption whatsoever.

    Does anyone have any idea why this would be happening?

    Router = D-link DI-624


Viewing 1 post (of 1 total)
  • You must be logged in to reply to this topic.