ZeroShell configuration lost

Forums Network Management ZeroShell ZeroShell configuration lost

  • This topic is empty.
Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
  • #41260

    I have run zeroshell before, and just built this week a new system. Boot from cd, with config file on a usb stick. The machine ran fine for about 2 days, with a custom logo, info as a terms of service etc. Then suddenly I tried logging in via the captive portal again, but was presented not with my custom welcome page, but rather a blank one, with 2 networks that I had never configured. ONe I recall was Kerbynet, and another I can not remember. When I went to the console, the system had not rebooted, but when I tried to activate a profile, it could not find one on the stick. The stick still has some rements of the old database or logs but the config files seem wiped out. I will tell you that the system on the console seem to be complaining that it could not write a log file. (I don’t recall turning on much logging, but the usb stick was not a very large one. ) Could Zeroshell have erased/orwritten its config file as it tried to write a log file?

    So, I may be faced with building the config from scratch again. Not a big deal but I would rather not have to do it a 3rd time. How may I avoid this moving forward. Should I run from memory stick/cd and write logs and configs to an empty harddrive, instead of running from cd with config on a memory stick?

    Thanks, great work btw, but you know that already.



    You should probably make use of the backup features under setup->profiles in zeroshell.
    It’s going to be a ton of help….

Viewing 2 posts - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.