Zeroshell limiting my bandwith

Forums Network Management ZeroShell Zeroshell limiting my bandwith

  • This topic is empty.
Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
  • #44181

    I updated 2 weeks ago my dsl from 15/1MB to 30/6MB ever since I have had issues.
    Today I got a replacement fritz box and new cables, splitter, …
    I am finally able to see the 30/6MB perfromance but only when I connect directly to the fritzbox when I go throug the zeroshell it drops to 10/6
    Today the 6 are more critical than the 30 but it would be nice to have them.

    Here my configuration

    internal connection ETH00 100Mb/s Full Duplex
    VIA Technologies, Inc. VT6102 [Rhine-II] (rev 78)

    external connection
    ETH01 100Mb/s Full Duplex
    Accton Technology Corporation SMC2-1211TX (rev 10)

    AMD Sempron(tm) Processor 3100+

    Architecture: i686
    CPU op-mode(s): 32-bit, 64-bit
    Byte Order: Little Endian
    CPU(s): 1
    On-line CPU(s) list: 0
    Thread(s) per core: 1
    Core(s) per socket: 1
    Socket(s): 1
    Vendor ID: AuthenticAMD
    CPU family: 15
    Model: 44
    Stepping: 2
    CPU MHz: 1800.194
    BogoMIPS: 3600.38
    L1d cache: 64K
    L1i cache: 64K
    L2 cache: 256K

    Proxy is disabled
    Firewall has only 4 rules and mainly to forward certain ports
    no QOS
    no VNP
    DHCP for some machines

    Any suggestions on how to troubleshoot this ?
    from a CPU perspective it does not seem to be an issue


    I have not had such problem, but maybe try swapping some network cards?

    Try proper cards from Intel or 3com. Although for me even cheap Realteck network cards have worked fine.


    After doing some tests it does seem that the Acton card for the external traffic is causing all the problems or maybe the wires between the firewall and the DSL router. they are on a differentt floor with probably 20 m of cable between the 2

    It should all be cat 6 tested and certified but maybe there is an issue with the plug behind the rack. more invesitgation to do or a good reason to buy a real firewlll hardware


    After many more tests I have not found the issue but eliminated a few other problems.

    1. The PCI slot in the machine was limiting the danwith to 10 MB
    2. The patch cables did degrade the performance. Mybe they should be changed ever 15 years
    3Excluded the in wall wiring by using a direct cat6 cable.

    When I connect to a local ressource, my synology I get 50/60MB copy speed but when I connect the dsl router i am down to 15MB
    For now i have changed my network by using the dsl box as gateway and now my download speed is 30mb as expected.

    Any suggestions on what would cause me to lose 50% of my download perfromance ? Upload both configurations have the same performance


    I finally resolved the issue with my bandwith.
    It was frustrating issues stacked on top of each other. Here the things I had to do :

    1. Install a GB internet card in ZS server
    2. Set the ling to 1GB on the fritzbox with that the bandwith did go from 10 to 18 down
    3. on the fritzbox disable ipv6 the bandwith did go all the way to my max of 30
    4 Take the server downstairs and connect no connection, it worked with the 100mb card. Apparently the cable in the wall or one of the connectors has an issue
    5. use an alternate cable from the wall.

    YES full speed internet both ways. It is done and it was not Zeroshells fault.

    I am very glad it works now. the next FW server will be a tiny box next to the router to exclude these other issues.

    Fulvio keep up the great work. I love your product

Viewing 5 posts - 1 through 5 (of 5 total)
  • You must be logged in to reply to this topic.