Zeroshell @ NorhTec MicroClient JrSX

Forums Network Management Embedded Devices Zeroshell @ NorhTec MicroClient JrSX

  • This topic is empty.
Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
  • #40809

    Will Zeroshell work on this PC? At $85 USD it is an attractive platform. However, it is a 300MHz “486SX” compatible CPU. This means no pentium-specific opcodes and no FPU.

    Has anyone even tried Zeroshell on a 486SX? The hardware requirements for Zeroshell indicate Pentium as the minimum.



    maybe that’s more because of the processing power requirements rather than the instruction set… I’m really just guessing here… i run Zero shell from CD, with only a SD/MMC with 64Mb to store configurations/database on a PII 400 Deschutes and 256Mb RAM at 100Mhz, 3 Network interfaces(1 for “internet” at 6Mbit/s, 2 for LAN) and when i’m downloading stuff the Load indicator goes to 0.5(I think it means that the load is at 50%, although when it boots it goes to 1.5 and no processor can go at 150% unless it’s overclocked, but even so it would not report 150% usage)

    Any way, for me, i think it’s a waste of time to install Zero Shell in such a box, due to the LAN interfaces restriction, unless, i would be working with CISCO switcher, but i think in that case i would have money to buy a CISCO router. To put it working as an AP you would rather buy a Linksys WRT54G, flash it with DD-WRT or OpenWRT and voilá! :D, the only use i see you could make is to put it working as a RADIUS server, but if you wan’t it for this purpose(as i did also) you got to work it out because i found out that the freeRADIUS server that comes included is not yet very “secure” because the Accounting Service is disabled.


    My thought is to connect the LAN to the included NIC, and use a USB2.0 NIC for the Internet connection.

    Load refers the the average number of processes running over the last 1, 5 and 15 minutes respectively. It is not related to the %cpu load.

    I prefer to use a small x86 system. I really like Linksys, but I have troubles with all three devices (two NSLU2 and one WRK54G) I own. The contents of the flash gradually become randomly scrambled over time, and I can’t figure out why (static electricity?). I haven’t tried the Asus units, although I’ve heard they are very good for OpenWRT.

    I like that the JrSX boots from easily removable flash memory. I really like the Soekris, but it is about $200 more.

Viewing 3 posts - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.