Zeroshell on Linode

Forums Network Management ZeroShell Zeroshell on Linode

  • This topic is empty.
Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
  • #43606


    I’m trying to install ZeroShell on Linode but dont know the right way.

    I’ve tried to copy all files from iso into another ext3 device, no luck.
    Also, I’ve used gunzip to deploy the img file (ZeroShell-2.0.RC2-IDE-USB-SATA-Disk-2GB.img.gz) to the target device, still no luck.

    Is there anyone succeeded in this solution?

    Thanks a lot.


    i’ve checked
    But it does not work any more. coz the files’ formats within isolinux are changed.

    And, i also tried to use dd to write iso to one hard drive image directly. Bad luck. It seems that linode do not support to boot iso from hard drive.


    I have been trying to figure out the same thing for a while without any luck… Then finally I realized that any “KVM” style host will be able to run the “bootable cd” version of zeroshell. I have been doing it for a while now and it works perfectly.

    Just make sure to change the boot order of the server to be the cd image before the hard-drive image.

    Once you are booted, you can format the hard-drive to store your profiles using the zeroshell web-interface. (just as if you were using the bootable cd on a standard computer)

    I am no expert on the topic, so I’m sure others with more experience can chime in with the best service providers, but here are two to get you started. These two already have the latest version of zeroshell as an available cd image.

    you might notice that there is a KVM version of zeroshell available for download. Most of the KVM hosts I have worked with would not support this hard-drive image type download… that is why I just used the ISO download version as a cd image.


    which service did you use ? and what is kvm style ?
    thanks in advance

Viewing 4 posts - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.