Zoreshell bate11 with MLPPP patch and MRTG But no graf

Forums Network Management ZeroShell Zoreshell bate11 with MLPPP patch and MRTG But no graf

  • This topic is empty.
Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
  • #41883

    I need help,
    I have install Zeroshell bata 11 plus the MLPPP and MRTG,

    and i’am getting :
    root@arche mrtg> service mrtg restart
    Stopping MRTG … [ OK ]
    Starting MRTG …
    Daemonizing MRTG … [ OK ]
    root@arche mrtg> service mrtg status
    MRTG is not running

    the content of mrtrg.conf :
    Options[_]: growright, bits,noinfo, nobanner,withzeroes,noborder
    EnableIPv6: no
    WorkDir: /var/register/system/mrtg/html
    RunAsDaemon: Yes
    AbsMax[_]: 12500000000


    Target[System]: `gphdata System`
    Title[System]: System Load
    PNGTitle[System]: System Load
    MaxBytes[System]: 100
    YLegend[System]: Load AVG x 100
    ShortLegend[System]: #
    Legend1[System]: Average System Load x 100 (Percentage per CPU)
    LegendI[System]: Load x 100 (CPU)
    Options[System]: growright,noinfo,noo,gauge,withzeroes,noborder,nobanner


    Target[Connections]: `gphdata Connections`
    Title[Connections]: Connection Tracking
    PNGTitle[Connections]: Number of Active Connections
    MaxBytes[Connections]: 262144
    YLegend[Connections]: Connections
    ShortLegend[Connections]: #
    Legend1[Connections]: Number of active connections
    LegendI[Connections]: Active Connections
    Options[Connections]: growright,noinfo,noo,gauge,withzeroes,noborder,nobanner

    Target[ppp0]: `gphdata Interface ppp0`
    Title[ppp0]: ppp0
    PNGTitle[ppp0]: ppp0
    MaxBytes[ppp0]: 1250000

    Target[VPN99]: `gphdata Interface VPN99`
    Title[VPN99]: VPN99
    PNGTitle[VPN99]: VPN99
    MaxBytes[VPN99]: 12500000

    MLPPP is 4 link, i have a total of 6 nic..

    am i missing some thing, and can i update to bate 12 and still hvae the mlppp working, so fare my attempe to upgrade and keep MLPPP are no go ,
    I am getting a script error on beta 12 for the MLPPP patch..

    Thank in advance for helping..

    P.S. Zeroshell is solid so fare no trouble shure would like an acounting mudule ..
    keep up the great work..


    Try this command instead to verify if it is working

    ps auxw | grep mrtg

    root@arche root> ps auxw | grep mrtg
    root 7767 0.0 1.6 10388 8688 ? S 00:31 0:07 /usr/bin/perl -w /Database/opt/1.0/beta11/packages/bin/mrtg /var/register/system/mrtg/mrtg.conf


    So your mrtg is running fine. Which graph is not shown? All of them? Some of them?


    have you requested an activation code?


    1 per eth interface


    @ppalias wrote:

    So your mrtg is running fine. Which graph is not shown? All of them? Some of them?

    all the graph are not working and the system load is showing


    in my first setup, i have install de pacht before mlppp and it work fine..
    then i install the MLPPP and it stop working.

    SO i deactivated the profile,
    Deleted the DB, dleted the partition, rebooted..
    Created new partion bla bla.. created new Profile..
    Installed the MLPPP first the MRTG..
    and no more syteme load nore any graph..
    so i did it all over again MRTG first the MLPPP still same result..

    and can i upgrade from beta 11 to beta 12 and still use MLPP…


    Not sure if you still want to do this but I’ve got it solved – I guess the mlppp install updates httpd.conf and misses a line:

    cd /etc/httpd
    vi httpd.conf
    PgDn to the end
    Alias /mrtg/ “/var/register/system/mrtg/html/”
    service httpd stop
    service httpd start

    Et voila…


Viewing 8 posts - 1 through 8 (of 8 total)
  • You must be logged in to reply to this topic.