manishbindlas

Forum Replies Created

Viewing 9 posts - 1 through 9 (of 9 total)
  • Author
    Posts
  • in reply to: Logo image #52969

    Hi truthahn,

    I have emailed the logo file. Thanks.

    Also, is it possible to customize the Zerotruth login page (index.sh)?

    in reply to: Hot Spot Offline #52960

    ok now.

    I uninstalled ZT , then reinstalled.

    Then I had to —> deactivate profile —> reboot activate profile again.

    in reply to: Last ZeroTruth Update – ata4 srst failed errno 16 #52877

    got to work on the system after many days…

    just an update —

    the error “ata4 srst failed errno =-16” was due to DVD drive. Though it was working ok earlier.

    One I disconnected the DVD the error did not reappear.

    in reply to: Zerotruth MultiCP #52890

    Thanks.

    One request – it would be helpful if the online updates includes change log of files being updated.

    in reply to: Last ZeroTruth Update – ata4 srst failed errno 16 #52875

    root@zeroshell /> cat /proc/mdstat
    Personalities :
    unused devices:
    root@zeroshell />

    After BIOS is loaded the error “ata4 srst failed errno =-16” is displayed 4-5 times and then Zeroshell does boot up.

    The last step Script [Post Boot] runs but ends with error – cannot connect to parent proxy.

    Though the captive portal is working now… the error “ata4 srst failed errno =-16” is still displayed on bootup. Something to be concerned about?

    in reply to: Default class for Management users #52865

    works now.. thanks a ton…

    in reply to: Default class for Management users #52863

    Works only if I check “Allow setting classes” and then the desired class. Otherwise if “Allow setting classes” is not checked and even if desired class is checked; the system allots “Default” class.

    in reply to: Default class for Management users #52861

    Hi truthahn

    Thanks for the quick update. But the functionality seems to be not working as expected. Here are few scenarios:

    1. I created a management user by Unchecking (not selecting) “Allow Setting Classes” and Selecting Class “Guest” that I created with 48 hr access.

    The system still allots class “Default”.

    2. I created a management user by Checking ( selecting) “Allow Setting Classes” and Selecting Class “Guest” that I created with 48 hr access.

    The system still shows both class options for the management user and is able to allot class “Default”.

    Probably needs some tweaks.

    Thanks again for great work.

    in reply to: Default class for Management users #52859

    Great.. will be waiting eagerly for next version…

    thanks for the awesome package.. zeroshell & zerotruth.

    Manish

Viewing 9 posts - 1 through 9 (of 9 total)