Paulox

Forum Replies Created

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • in reply to: ZeroShell on old Advantech PCM-5823 board #49119
    Paulox
    Member

    After different testings, it appears that you were right, in the inittab file, both tty(1 and S0) are used.

    So my problem looks more like a Kernel panic (I get a screen fuzzing just after the line Checking if you processor honors,etc…).

    I tested the ALIX image but no more success (Error 13 of GRUB).

    I don’t know what to do next and I feel a bit desperated :cry:. I don’t want to give up but I have no more clues to move forward.

    I’d appreciate any advice.

    in reply to: ZeroShell on old Advantech PCM-5823 board #49117
    Paulox
    Member

    Thanks, I tested Beta.12 so I’ll try with the previous version.

    As far as I remember, the serial ouput is enabled in the inittab file (which I don’t have access to).

    The option in the GRUB bootloader just allow you to have GRUB in the serial output so as soon as you boot, the inittab should be launched.

    I’ll tell you as soon as I’m at home.

    in reply to: ZeroShell on old Advantech PCM-5823 board #49115
    Paulox
    Member

    Hi,

    Thanks for replying. From what you said, it seems effectively that we have the same kind of hardware.

    The VGA output is enabled but as soon as the serial output is activated I can’t get any signal on the serial (I suppose) and the VGA output it disabled.

    I was wondering if there was any chance to get another tty with the VGA enabled (stop me if I’m wrong but I suppose that the respawn to the serial output is activated for each tty).

    Maybe something is going wrong in the installation process.

    Even if I boot with the CD-ROM attached, the output is redirected to serial so I can’t even test the HDD installation process.

    Thanks in advance for your help.

    PS: which version of ZS are you running? Which is your BIOS version (I checked and I’m almost sure that my board is exactly the same taht the WAFER-5823 from Nova)?

Viewing 3 posts - 1 through 3 (of 3 total)